V2018-11-20 | 20.11.2018

Dieser Leitfaden ist ein Info-Dokument für das obige Programm-Update von visual-STORE und gibt einen Kurzüberblick über die aktuellen Neuerungen.

Diese Version setzt den pCon.planner Version 8 x64 voraus. Alle Downloads werden wie gewohnt veröffentlicht und bereitgestellt.

Neues in visual-STORE

  • POS-Blätter: Ausgabe von Angeboten für Schnitte möglich.

  •  POS-Blätter: Separates Speichern von Bildern pro Schnitt zur PDF-Ausgabe

    beseitigt.

  • POS-Blätter: Export von PDF unter dem Namen des Schnittes.

  • Material-Tausch: Import beliebiger Materialien von verschiedenen Speicherorten

    möglich.

  • Textur und Material – Import komplett überarbeitet.

  • Texturen wurden in den Ordner Materialien verschoben.

  • Herstellerspezifische Materialien werden pro Katalog bereitgestellt.

  • Materialien wurden komplett überarbeitet und unterstützen nun Physikalisches

    Rendering als Basis eines neuen Materialmodells.

  • Material: RAL-Farben als Material abgelegt, JPG sind entfallen.

  • Stückliste: Breite, Tiefe und Höhe können vom Objekt ermittelt und in der Liste

    verwendet werden, optionale Einstellung.

  • Stückliste: Neue Export-Funktion zur Unterstützung der WaWi UniShop.

  • Artikel-Informationen von Objekten können auf andere Objekte übertragen werden.

  • Erweiterung bei der Unterstützung von Mehrsprachigkeit in allen Bereichen.

  • Erweiterung der Artikelnummern im Katalog auf 25 Zeichen global.

  • Import-Funktion für Kataloge aus dem Daten-Pflege-Tool für visual-STORE (Verteilfunktion für Kataloge).

  • Allgemeine Optimierung der Masken und vieler Funktionen.

  • Neue Version des Fernwartungs-Tools Teamviewer integriert

  • Katalog-Updates:

    •  Tegometall um über 400 neue Artikel erweitert

    • Warenbestückungskatalog um viele neue Artikel erweitert. o Accessoires erweitert und optimiert

Neu in pCon

  • Darstellung und Rendering: In der Planungsansicht, schöne Darstellung für Qualitätsprodukte.

    • Modus Realistisch komplett überarbeitet.

    • Realistische Echtzeitschatten durch Umgebungsverdeckung (Ambient

      Occlusion).

    • Neuer Leucht-Effekt (Blooming) bei selbstleuchtenden und glänzenden oder

      hellen Oberflächen möglich

    •  Neu sortiert: Die Einstellungen für Hintergrund und Darstellung wurden angepasst.

      Die Veränderungen betreffen die Darstellungseinstellungen, die Renderstile (beides auf dem Register Ansicht). Ganz neu ist der Dialog Umgebung (ebenfalls Register Ansicht)

  • Überarbeitete Darstellungseinstellungen.

  • Benutzerfreundliche und realitätsnahe Materialien: Physikalisches Rendering.

    • Batch Rendering: Bilder extern in Reihe berechnen lassen.

    • OSPRay als Standard-Renderer und mit neuen Fähigkeiten.

    • PDFs importieren - in hoher Qualität, mit der Möglichkeit drüber zu planen.

  •  Noch mehr Neues bei Importen und Exporten:

    • Es können Dateien im glTF-Format exportiert werden.

    • Im OBJ-Export können Sie nun die Rotation steuern – dies erhöht die

      Kompatibilität zu verschiedenen VR-Viewern.

    • Export für Collada (DAE-Format) wurde verbessert.

    • EOX-Import wurde erweitert.

    • Beim Export in Vektor-Formate stehen Ihnen jetzt Interaktoren in der

      Auswahlfläche zur Verfügung – die Auswahlfläche für den Export kann so

      bearbeitet werden.

  • Objekte ersetzen: Auf dem Register Bearbeiten finden Sie die neue Funktion Ersetzen.

  • Eingabe und Bemaßung:

    • Im Eigenschafteneditor, in den Eingabezeilen beim Zeichnen und Planen oder beim Ändern von Maßangaben haben Sie nun mehr Optionen. Einige Beispiele:

    • Mathematische Operatoren in der Eingabe: 2m+5cm

    • Fuß-Zoll als Einheit und gebrochene Maßangaben: 155/8 o Format für Länge und Winkelmaße: 2,6r

    • Befehle schneller finden und ausführen: Am oberen Rand der Multifunktionsleiste gibt es ein neues Suchfeld.

 

 

Verknüpfte Artikel